Summary
A security issue has been reported in Spectra Gutenberg Blocks, a WordPress plugin used to build pages. Here is what the finding means and what to do next.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
704 results
A security issue has been reported in Spectra Gutenberg Blocks, a WordPress plugin used to build pages. Here is what the finding means and what to do next.
A security advisory concerns Payable Payment Gateway for WooCommerce. It affects versions before 1.3.1 according to the published records, but no fixed release is confirmed in the supplied information.
A flaw in All-in-One Video Gallery affects versions before 5.0.0. Site owners should check the installed version and follow the publisher’s confirmed guidance before making changes.
A public security report says unauthenticated visitors may be able to read draft and private WordPress posts through a calendar export in Quick Event Manager versions before 9.19.
A reported security issue affects Bulk Media Register versions before 2.01. It concerns how the plugin handles file paths and should be reviewed by anyone using it.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A medium-severity issue in Control Web Panel affects versions before 1.29. There is no confirmed fixed release in the available evidence, so site owners should check the publisher’s current guidance before making changes.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A medium-severity authorisation issue could allow an unauthenticated visitor to view unpublished job-position details in affected Dolibarr installations. Here is what site owners should check.
A reported vulnerability affects Dolibarr ERP CRM versions before 24.0.0. It requires administrator authentication, but could allow operating-system commands to be run as the web server user.
A published advisory describes a medium-severity denial-of-service issue in certain versions of svg-sanitizer. Here is what site owners should check and do next.
A security issue in older versions of the open-source pypdf library could make an application use excessive memory when opening a specially crafted PDF. Here is how to check whether it is relevant to your site or software.
A flaw in the Python PDF library pypdf can cause excessive memory use when it processes a specially malformed PDF. Here is how to check what your site or application uses.
A published security advisory affects pypdf versions before 6.21.3. It concerns how the Python library reads certain PDF page labels, rather than proving that any particular website has been compromised.
A security issue in the pypdf PDF library can cause an application to get stuck when handling specially crafted PDF-related data. Here is what to check and what to do next.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A security issue in the Elo expression language could turn specially crafted input into executable code or SQL. The publisher says the issue is fixed in version 1.0.1.
A low-severity issue has been reported in phpMyAdmin MoTranslator versions up to and including 6.0.1. Here is what site owners should check and what the report does—and does not—show.
A publicly documented vulnerability affects phpMyAdmin SQL-Parser versions 6.0.0 and 6.0.1. Here is what site owners should check, and what the advisory does—and does not—tell us.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.