Summary
A published advisory describes a high-severity issue in Mobile builder for WordPress. Site owners should check the installed plugin version and follow the publisher’s current guidance.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
908 results
A published advisory describes a high-severity issue in Mobile builder for WordPress. Site owners should check the installed plugin version and follow the publisher’s current guidance.
A high-severity privilege-escalation vulnerability has been reported in the Import and export users and customers plugin for WordPress. The affected versions are listed in the accompanying table.
Slim Jetpack has a high-severity stored cross-site scripting vulnerability. Here is what site owners should check, and what the finding does — and does not — mean.
A security issue has been reported in the WordPress plugin Stape Conversion Tracking. The affected-version table shows which releases are in scope; a vulnerable version is not evidence that a site has been compromised.
A published security advisory says a weakness in the EventPrime WordPress plugin could make content awaiting review visible without signing in. Here is what site owners should check.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A medium-severity issue in Control Web Panel affects versions before 1.29. There is no confirmed fixed release in the available evidence, so site owners should check the publisher’s current guidance before making changes.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A medium-severity authorisation issue could allow an unauthenticated visitor to view unpublished job-position details in affected Dolibarr installations. Here is what site owners should check.
A reported vulnerability affects Dolibarr ERP CRM versions before 24.0.0. It requires administrator authentication, but could allow operating-system commands to be run as the web server user.
A published advisory describes a medium-severity denial-of-service issue in certain versions of svg-sanitizer. Here is what site owners should check and do next.
A high-severity vulnerability in svg-sanitizer could make a website’s PHP workers spend excessive time processing a specially prepared SVG file. Here is what to check and what the available evidence does—and does not—show.
A security issue in older versions of the open-source pypdf library could make an application use excessive memory when opening a specially crafted PDF. Here is how to check whether it is relevant to your site or software.
A high-severity issue in pypdf can cause excessive processing and memory use when an application reads the page count of a specially crafted encrypted PDF.
A flaw in the Python PDF library pypdf can cause excessive memory use when it processes a specially malformed PDF. Here is how to check what your site or application uses.
A publicly recorded weakness affects AVideo installations before version 8.1.0. Here is what the finding means and what administrators can do next.
A security weakness affects AVideo versions before 8.1.0. Site owners should check their installed version and follow the publisher’s current guidance before making changes.
A vulnerability in python-markdown2 can let specially crafted Markdown use excessive processor time. Here is how to check whether a site uses an affected version and what to do next.
A reported high-severity vulnerability in Xerte Online Toolkits could allow an authorised user with system permission to run PHP code on the server. Check the affected-versions table and the publisher’s latest guidance before making changes.
A vulnerability in the Node.js package follow-redirects affects versions from 1.16.0 up to, but not including, 1.16.2. The publisher reports that it is fixed in 1.16.2.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.