Summary
A published advisory says WP Roster versions before 2.36 may allow unauthenticated changes to stored roster data. Here is what site owners should check.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
506 results
A published advisory says WP Roster versions before 2.36 may allow unauthenticated changes to stored roster data. Here is what site owners should check.
A recorded security issue affects BuddyBoss App versions up to and including 3.2.1. There is no confirmed fixed release in the supplied evidence, so site owners should check the plugin version and the publisher’s current guidance.
A security advisory covers weMail versions up to and including 2.1.6. Here is what site owners should check, without assuming that an affected version has been compromised.
A public advisory describes an access-control weakness in weMail through version 2.1.6. Here is what site owners should check, without assuming that a particular site has been affected.
A vulnerability has been reported in Gallery for Social Photo through version 1.0.0.41. Site owners should check whether the plugin is installed and review the publisher’s current guidance.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A security issue has been reported in Control Web Panel versions before 1.12. It may allow an unauthenticated request to reach user-panel functions that should require sign-in.
A published advisory describes a medium-severity denial-of-service issue in certain versions of svg-sanitizer. Here is what site owners should check and do next.
A security issue in older versions of the open-source pypdf library could make an application use excessive memory when opening a specially crafted PDF. Here is how to check whether it is relevant to your site or software.
A flaw in the Python PDF library pypdf can cause excessive memory use when it processes a specially malformed PDF. Here is how to check what your site or application uses.
A published security advisory affects pypdf versions before 6.21.3. It concerns how the Python library reads certain PDF page labels, rather than proving that any particular website has been compromised.
A security issue in the pypdf PDF library can cause an application to get stuck when handling specially crafted PDF-related data. Here is what to check and what to do next.
A security weakness affects AVideo versions before 8.1.0. Site owners should check their installed version and follow the publisher’s current guidance before making changes.
A vulnerability in the Node.js package follow-redirects affects versions from 1.16.0 up to, but not including, 1.16.2. The publisher reports that it is fixed in 1.16.2.
A vulnerability in Admidio versions before 5.0.17 could let an authenticated member reserve remaining event places for additional guests when guests are not allowed, preventing other members from registering.
Public vulnerability records describe a medium-severity weakness in REDAXO’s backend handling of the safemode parameter. Here is what administrators and site maintainers need to know.
A medium-severity authorisation vulnerability has been reported in the code-projects Simple Content Management System. Site owners should check whether this software is installed and review the publisher’s current guidance.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.