Summary
The Contact Form Extender for Divi Builder plugin has a reported vulnerability affecting versions up to and including 1.0.6. A fixed release has not been confirmed in the supplied information.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
493 results
The Contact Form Extender for Divi Builder plugin has a reported vulnerability affecting versions up to and including 1.0.6. A fixed release has not been confirmed in the supplied information.
A medium-severity vulnerability affects JetFormBuilder versions up to and including 3.6.2, but only under a specific JetEngine and form configuration.
A published security advisory describes a high-severity account-takeover weakness in SureCart versions up to and including 4.9.5. Here is what site owners can check and do next.
A published vulnerability in the WordPress Easy Digital Downloads plugin could allow an unauthenticated checkout user to take over an administrator account in certain payment flows.
A published security advisory affects Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning in versions up to and including 4.0.1. Here is what it means and what to do next.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A security issue has been reported in Control Web Panel versions before 1.12. It may allow an unauthenticated request to reach user-panel functions that should require sign-in.
A medium-severity issue in the pypdf PDF library can make specially crafted files use excessive processing time or memory. Here is how to check whether it is relevant to your site.
A reported issue in the open-source pypdf PDF library can cause unusually large memory use when a specially crafted PDF is parsed. Here is what users and website maintainers should check.
A vulnerability in versions of the pypdf Python library before 6.7.5 can cause unusually long processing times when a specially crafted PDF is read. Here is how to check and respond calmly.
A security issue in older pypdf releases could allow a specially crafted PDF to cause unusually large memory use when its contents are processed.
A vulnerability in the Python PDF library pypdf affects versions before 6.7.3 when a specially crafted PDF meets specific processing conditions.
A security issue in fastapi-code-generator can affect generated FastAPI code when certain OpenAPI response data is influenced by an attacker. Here is what to check and how to respond sensibly.
A vulnerability in fastapi-code-generator can place attacker-controlled Python code in generated FastAPI route handlers. Here is what website owners and maintainers should check.
A vulnerability in fastapi-code-generator can place attacker-controlled text into generated Python code. Here is what to check, and how to respond sensibly.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.