Summary
A security advisory concerns BuddyBoss Platform versions up to and including 3.6.0. Here is how to check your site and decide what to do next.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
556 results
A security advisory concerns BuddyBoss Platform versions up to and including 3.6.0. Here is how to check your site and decide what to do next.
A public vulnerability record affects WP Directory Kit versions up to and including 1.6.0. Site owners should check the installed version and follow confirmed guidance from the plugin publisher.
A security record describes a stored cross-site scripting flaw in the GeoDirectory WordPress plugin. Here is what site owners should check and how to respond calmly.
A reflected cross-site scripting issue affects versions up to and including 3.3.2 of WooCommerce Extra Product Options Pro. Here is what site owners should check and do next.
Security researchers have reported a medium-severity vulnerability in Ninja Forms versions up to and including 3.15.5. Here is what site owners should check and do next.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A medium-severity issue in Control Web Panel affects versions before 1.29. There is no confirmed fixed release in the available evidence, so site owners should check the publisher’s current guidance before making changes.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A medium-severity authorisation issue could allow an unauthenticated visitor to view unpublished job-position details in affected Dolibarr installations. Here is what site owners should check.
A reported vulnerability affects Dolibarr ERP CRM versions before 24.0.0. It requires administrator authentication, but could allow operating-system commands to be run as the web server user.
A vulnerability in pypdf versions before 6.10.2 can cause unusually long processing times when a specially crafted PDF is loaded in a particular mode.
A medium-severity vulnerability in pypdf could let a specially crafted PDF consume available RAM. Here is what users and website maintainers should check.
A reported weakness in the open-source pypdf library could make specially crafted PDF files take an unusually long time to process. Here is what site owners and developers should check.
A medium-severity issue in pypdf can cause unusually high memory use when specially prepared PDF metadata is processed. Here is what to check and what it does—and does not—mean for your website.
A medium-severity issue in pypdf can cause an infinite loop when a specially crafted PDF is read in non-strict mode. The publisher says it is fixed in version 6.9.2.
A published security advisory affects RosarioSIS versions before 12.9. Here is what it means and what administrators can sensibly check.
A low-severity issue could allow a school-scoped administrator to change fee and payment records belonging to students at another school. There is no established exploitation, but affected sites should check their installation and follow the publisher’s current guidance.
A security issue in fastapi-code-generator can affect generated FastAPI code when certain OpenAPI response data is influenced by an attacker. Here is what to check and how to respond sensibly.
A vulnerability in fastapi-code-generator can place attacker-controlled Python code in generated FastAPI route handlers. Here is what website owners and maintainers should check.
A vulnerability in fastapi-code-generator can place attacker-controlled text into generated Python code. Here is what to check, and how to respond sensibly.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.