Summary
A security advisory covers the Newsletters plugin in versions up to and including 4.18.1. Here is what the finding means and what site owners can do next.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
511 results
A security advisory covers the Newsletters plugin in versions up to and including 4.18.1. Here is what the finding means and what site owners can do next.
A published advisory covers the Acadlix LMS plugin up to version 1.1.9. Site owners should identify the installed version and follow the publisher’s current remediation guidance.
A security advisory affects FeedWordPress versions up to and including 2026.0517. It concerns imported content from syndicated RSS or Atom feeds, but an affected version is not evidence that a site has been compromised.
A critical issue has been reported in Uncanny Toolkit for LearnDash. Site owners should check the installed version and follow the publisher’s current guidance.
A published advisory describes a privilege-escalation vulnerability in the User Frontend plugin. It affects versions up to and including 4.3.13, but an affected version is not proof that a site has been compromised.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A security issue has been reported in Control Web Panel versions before 1.12. It may allow an unauthenticated request to reach user-panel functions that should require sign-in.
A vulnerability in pypdf versions before 6.10.2 can cause unusually long processing times when a specially crafted PDF is loaded in a particular mode.
A medium-severity vulnerability in pypdf could let a specially crafted PDF consume available RAM. Here is what users and website maintainers should check.
A reported weakness in the open-source pypdf library could make specially crafted PDF files take an unusually long time to process. Here is what site owners and developers should check.
A medium-severity issue in pypdf can cause unusually high memory use when specially prepared PDF metadata is processed. Here is what to check and what it does—and does not—mean for your website.
A medium-severity issue in pypdf can cause an infinite loop when a specially crafted PDF is read in non-strict mode. The publisher says it is fixed in version 6.9.2.
A security issue in fastapi-code-generator can affect generated FastAPI code when certain OpenAPI response data is influenced by an attacker. Here is what to check and how to respond sensibly.
A vulnerability in fastapi-code-generator can place attacker-controlled Python code in generated FastAPI route handlers. Here is what website owners and maintainers should check.
A vulnerability in fastapi-code-generator can place attacker-controlled text into generated Python code. Here is what to check, and how to respond sensibly.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.