Summary
A published security advisory describes a high-severity account-takeover weakness in SureCart versions up to and including 4.9.5. Here is what site owners can check and do next.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
493 results
A published security advisory describes a high-severity account-takeover weakness in SureCart versions up to and including 4.9.5. Here is what site owners can check and do next.
A published vulnerability in the WordPress Easy Digital Downloads plugin could allow an unauthenticated checkout user to take over an administrator account in certain payment flows.
A published security advisory affects Academy LMS – AI Course Builder, Quizzes, Certificates & eLearning in versions up to and including 4.0.1. Here is what it means and what to do next.
A critical vulnerability has been reported in the BuddyPress XProfile Image Field WordPress plugin. It affects versions up to and including 3.1.0, where the stated conditions apply.
A reported vulnerability in WP Fastest Cache can expose registration credentials under specific WordPress Multisite conditions. Here is what the finding means and what to do next.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A security issue has been reported in Control Web Panel versions before 1.12. It may allow an unauthenticated request to reach user-panel functions that should require sign-in.
A vulnerability in older versions of the pypdf Python library can cause an endless processing loop when a specially crafted PDF is handled in a particular way.
A vulnerability in versions of the open-source pypdf library before 6.13.1 can cause an infinite loop when a particular kind of PDF is merged into a writer. Here is what to check and what to do next.
A vulnerability in the open-source pypdf PDF library can cause unusually long processing times when a specially crafted PDF meets a particular filter and predictor combination.
A security issue affects pypdf versions before 6.12.0. It can make specially crafted PDF files take a long time to process, but the available evidence does not establish known exploitation.
A medium-severity issue in the open-source pypdf PDF library can cause unusually large memory use when specially crafted PDF files are processed.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
A vulnerability in Cotonti through version 1.0.0 could let an attacker predict validation tokens used for account registration and email changes. Here is what that means for site owners.
A NIST vulnerability record says GleezCMS 1.2.0 may allow a remote attacker to obtain sensitive information. A fixed release and severity rating have not been confirmed.
A vulnerability in python-jose can bypass authentication in a specific configuration. Here is what website owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.