Summary
Public security records describe a medium-severity issue in versions up to and including 3.4.6. It can expose information about non-public WooCommerce products and place unnecessary load on a site.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
495 results
Public security records describe a medium-severity issue in versions up to and including 3.4.6. It can expose information about non-public WooCommerce products and place unnecessary load on a site.
Public vulnerability records describe a medium-severity stored cross-site scripting issue in W3 Total Cache versions up to and including 2.10.7. Here is what to check and how to respond calmly.
A published security advisory affects the Mail logging & Catcher WordPress plugin up to and including version 2.2.0. Here is what to check and what the advisory does—and does not—tell us.
A security issue in the Popup Builder plugin affects versions up to and including 4.4.5. Site owners should check their installed version and follow the publisher’s current guidance.
A published vulnerability affects Seraphinite Accelerator versions up to and including 2.29.24, but only when its Object Cache feature is enabled. Here is how to check your site calmly and safely.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A security issue has been reported in Control Web Panel versions before 1.12. It may allow an unauthenticated request to reach user-panel functions that should require sign-in.
A vulnerability in older pypdf releases could allow a specially crafted PDF to use unusually large amounts of memory while it is being processed. Here is what maintainers should check.
A vulnerability in pypdf versions before 6.12.2 can cause unusually high memory use when specially crafted PDF content is processed. Here is what website owners and maintainers should check.
A vulnerability in versions of the pypdf Python library before 6.13.0 could make specially crafted PDFs cause an infinite loop in one text-extraction mode. Here is what site owners and developers should check.
A vulnerability in older versions of the pypdf Python library can cause an endless processing loop when a specially crafted PDF is handled in a particular way.
A vulnerability in versions of the open-source pypdf library before 6.13.1 can cause an infinite loop when a particular kind of PDF is merged into a writer. Here is what to check and what to do next.
A security issue in fastapi-code-generator can affect generated FastAPI code when certain OpenAPI response data is influenced by an attacker. Here is what to check and how to respond sensibly.
A vulnerability in fastapi-code-generator can place attacker-controlled Python code in generated FastAPI route handlers. Here is what website owners and maintainers should check.
A vulnerability in fastapi-code-generator can place attacker-controlled text into generated Python code. Here is what to check, and how to respond sensibly.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.