Summary
A security advisory affects FeedWordPress versions up to and including 2026.0517. It concerns imported content from syndicated RSS or Atom feeds, but an affected version is not evidence that a site has been compromised.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
493 results
A security advisory affects FeedWordPress versions up to and including 2026.0517. It concerns imported content from syndicated RSS or Atom feeds, but an affected version is not evidence that a site has been compromised.
A critical issue has been reported in Uncanny Toolkit for LearnDash. Site owners should check the installed version and follow the publisher’s current guidance.
A published advisory describes a privilege-escalation vulnerability in the User Frontend plugin. It affects versions up to and including 4.3.13, but an affected version is not proof that a site has been compromised.
A vulnerability has been reported in Content Pilot – Autoblogging & Affiliate Marketing Suite. Here is what it means and what to check, without assuming that any particular site has been affected.
A medium-severity security issue affects all versions up to and including 4.17.0 of the PublishPress Authors plugin. Here is what to check and how to respond calmly.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A security issue has been reported in Control Web Panel versions before 1.12. It may allow an unauthenticated request to reach user-panel functions that should require sign-in.
A security issue in the pypdf PDF library can cause an application to get stuck when handling specially crafted PDF-related data. Here is what to check and what to do next.
A vulnerability in the pypdf Python library could use excessive memory when processing a specially crafted PDF. Website owners should check whether their software includes an affected version.
A high-severity issue in versions of the pypdf Python library before 6.21.4 can cause processing to stop when opening a specially crafted incomplete PDF.
A vulnerability in the pypdf PDF library could make specially crafted documents consume unusually large amounts of memory while being read.
A high-severity issue in the open-source pypdf library affects versions before 6.18.1. It involves specially crafted PDF files and inefficient decompression, rather than evidence that a particular site has been compromised.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
A vulnerability in Cotonti through version 1.0.0 could let an attacker predict validation tokens used for account registration and email changes. Here is what that means for site owners.
A NIST vulnerability record says GleezCMS 1.2.0 may allow a remote attacker to obtain sensitive information. A fixed release and severity rating have not been confirmed.
A vulnerability in python-jose can bypass authentication in a specific configuration. Here is what website owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.