Summary
A high-severity authorisation vulnerability has been reported in GetPaid. It affects the plugin’s handling of certain WordPress API requests, but an affected version is not evidence that a site has been compromised.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
915 results
A high-severity authorisation vulnerability has been reported in GetPaid. It affects the plugin’s handling of certain WordPress API requests, but an affected version is not evidence that a site has been compromised.
A medium-severity authorisation flaw in GetPaid could let an unauthenticated visitor access and alter another user’s invoice. Here is how to check your site calmly and safely.
A vulnerability in the GetPaid WordPress plugin could allow an unauthenticated visitor to bypass payment processing on a public payment form. Here is what site owners should check.
A published advisory describes an authorisation weakness in Sender, a WordPress plugin. It may expose diagnostic information to an authenticated user, so site owners should check the installed version and the publisher’s current guidance.
A vulnerability has been reported in the WordPress plugin Remove Google Fonts – Disable, Block, or Replace with Bunny Fonts for GDPR Compliance. Here is what site owners should check.
A reported vulnerability in Froxlor before version 2.3.15 could let logged-in customers create MySQL databases even when an administrator had disabled that feature.
A high-severity information-disclosure issue in Froxlor could expose API credentials to administrators with a particular permission. Here is what website owners should check.
A medium-severity issue in Control Web Panel affects versions before 1.29. There is no confirmed fixed release in the available evidence, so site owners should check the publisher’s current guidance before making changes.
A published advisory describes a high-severity SQL injection issue in Control Web Panel (CWP) versions before 1.16. Here is what to check and what the finding does—and does not—tell you.
A vulnerability has been reported in Control Web Panel (CWP) versions before 1.16. Here is what site owners and administrators should check, and what the report does—and does not—show.
A medium-severity authorisation issue could allow an unauthenticated visitor to view unpublished job-position details in affected Dolibarr installations. Here is what site owners should check.
A reported vulnerability affects Dolibarr ERP CRM versions before 24.0.0. It requires administrator authentication, but could allow operating-system commands to be run as the web server user.
A vulnerability in versions of pypdf before 6.7.1 can make specially crafted PDF files trigger an infinite loop in some circumstances. Here is what to check and how to respond calmly.
A vulnerability in older pypdf versions could make PDF processing take a long time and use substantial memory when handling a specially crafted file.
A vulnerability in older pypdf releases can cause an endless processing loop when a specially crafted PDF’s outlines or bookmarks are accessed. Here is what to check and how to respond calmly.
CVE-2026-22691 may cause unusually long processing times when pypdf reads specially malformed PDF files in non-strict mode. The supplied record does not establish exploitation.
A low-severity issue in older versions of the pypdf Python library could make some invalid PDF files take unusually long to process. Here is what site owners should check.
A vulnerability in the Python joserfc library could allow repeated requests to consume the CPU of a service handling certain encrypted messages. The publisher’s evidence says the issue is fixed in version 1.7.5.
A vulnerability in the pyasn1 library can make certain ASN.1 data take an unusually long time to decode. Here is what site owners and developers should check.
A flaw in pyasn1 can make decoding specially prepared data use excessive processor time. Here is how to check whether a Python application may need attention.
A security advisory concerns pyasn1 versions before 0.6.5. Here is what site owners and developers should check, without assuming that an affected version has been compromised.
A flaw in the Python pyasn1 library can make decoding specially constructed data consume increasing amounts of CPU. Here is how website owners and developers can check their position.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.