Summary
A reported vulnerability affects Stape Conversion Tracking versions before 2.3.11. Here is what site owners should check, without assuming that an affected version has been compromised.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
550 results
A reported vulnerability affects Stape Conversion Tracking versions before 2.3.11. Here is what site owners should check, without assuming that an affected version has been compromised.
A published security notice says EventPrime versions before 4.3.6.1 may expose content marked as awaiting review to people who are not signed in.
A reported issue could expose the title and description of non-public posts to users with relatively limited WordPress permissions. Website owners should check the installed plugin version and the publisher’s current guidance.
A security advisory affects All-in-One Video Gallery versions before 5.0.0. Here is what the finding means and the sensible next steps for site owners.
A published vulnerability affects versions of the VikWidgetsLoader WordPress plugin before 1.12.3. Here is what site owners should check and why the finding does not by itself show that a site has been compromised.
A medium-severity vulnerability, CVE-2026-85985, could allow a low-privileged database user to read or write files beyond the access intended for the database account.
CVE-2026-85745 affects certain MariaDB Server releases. The issue is rated medium severity, and exploitation has not been established, but affected installations should be checked and updated according to MariaDB’s confirmed guidance.
A reported flaw in MariaDB’s SYS_REFCURSOR handling can create a use-after-free condition. Website owners should check their database version and follow MariaDB’s confirmed update guidance.
A medium-severity MariaDB security issue could allow a suitably authorised database user to receive another account’s cached privileges in specific circumstances.
A high-severity MariaDB vulnerability involves validation of metadata in binary FRM files. Check the server version and follow MariaDB’s confirmed update guidance.
A reported vulnerability affects Dolibarr ERP CRM versions before 24.0.0. It requires administrator authentication, but could allow operating-system commands to be run as the web server user.
A published advisory describes a medium-severity denial-of-service issue in certain versions of svg-sanitizer. Here is what site owners should check and do next.
A security issue in older versions of the open-source pypdf library could make an application use excessive memory when opening a specially crafted PDF. Here is how to check whether it is relevant to your site or software.
A flaw in the Python PDF library pypdf can cause excessive memory use when it processes a specially malformed PDF. Here is how to check what your site or application uses.
A published security advisory affects pypdf versions before 6.21.3. It concerns how the Python library reads certain PDF page labels, rather than proving that any particular website has been compromised.
A security issue in the pypdf PDF library can cause an application to get stuck when handling specially crafted PDF-related data. Here is what to check and what to do next.
A security issue in WeGIA could allow an authenticated user to access or alter records belonging to someone else. Here is what site operators should know and do next.
A stored cross-site scripting issue has been reported in WeGIA versions before 3.8.7. Here is what it means for sites using the web manager and what to do next.
A medium-severity issue in the Python library joserfc can increase memory use when specially formed signed tokens are processed. Here is what maintainers should check.
A vulnerability in the Python joserfc library could allow repeated requests to consume the CPU of a service handling certain encrypted messages. The publisher’s evidence says the issue is fixed in version 1.7.5.
A vulnerability in the pyasn1 library can make certain ASN.1 data take an unusually long time to decode. Here is what site owners and developers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.