Summary
A recorded security issue affects BuddyBoss App versions up to and including 3.2.1. There is no confirmed fixed release in the supplied evidence, so site owners should check the plugin version and the publisher’s current guidance.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
492 results
A recorded security issue affects BuddyBoss App versions up to and including 3.2.1. There is no confirmed fixed release in the supplied evidence, so site owners should check the plugin version and the publisher’s current guidance.
A security advisory covers weMail versions up to and including 2.1.6. Here is what site owners should check, without assuming that an affected version has been compromised.
A public advisory describes an access-control weakness in weMail through version 2.1.6. Here is what site owners should check, without assuming that a particular site has been affected.
A vulnerability has been reported in Gallery for Social Photo through version 1.0.0.41. Site owners should check whether the plugin is installed and review the publisher’s current guidance.
A public vulnerability record says the WordPress addon does not adequately protect some settings handlers. Here is what site owners should check, without assuming that any particular site has been affected.
A high-severity MariaDB vulnerability involves validation of metadata in binary FRM files. Check the server version and follow MariaDB’s confirmed update guidance.
A MariaDB server flaw could allow an authenticated user who can use the CONNECT engine to crash the service and potentially run code remotely. Check the installed version and follow MariaDB’s confirmed update guidance.
A vulnerability in older pypdf releases could allow a specially crafted PDF to use unusually large amounts of memory while it is being processed. Here is what maintainers should check.
A vulnerability in pypdf versions before 6.12.2 can cause unusually high memory use when specially crafted PDF content is processed. Here is what website owners and maintainers should check.
A vulnerability in versions of the pypdf Python library before 6.13.0 could make specially crafted PDFs cause an infinite loop in one text-extraction mode. Here is what site owners and developers should check.
A vulnerability in older versions of the pypdf Python library can cause an endless processing loop when a specially crafted PDF is handled in a particular way.
A vulnerability in versions of the open-source pypdf library before 6.13.1 can cause an infinite loop when a particular kind of PDF is merged into a writer. Here is what to check and what to do next.
A security issue in fastapi-code-generator can affect generated FastAPI code when certain OpenAPI response data is influenced by an attacker. Here is what to check and how to respond sensibly.
A vulnerability in fastapi-code-generator can place attacker-controlled Python code in generated FastAPI route handlers. Here is what website owners and maintainers should check.
A vulnerability in fastapi-code-generator can place attacker-controlled text into generated Python code. Here is what to check, and how to respond sensibly.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.