WP Booking System - Booking Calendar
Summary
A vulnerability in WP Booking System - Booking Calendar affects versions up to and including 2.1.0.5. Here is what site owners should check and what the finding does — and does not — mean.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
511 results
A vulnerability in WP Booking System - Booking Calendar affects versions up to and including 2.1.0.5. Here is what site owners should check and what the finding does — and does not — mean.
A published security notice affects Discussion Board – WordPress Forum versions up to and including 2.6.0. Here is what it means and what to do next.
Public vulnerability records describe a medium-severity information exposure issue in PDF Invoices & Packing Slips for WooCommerce. Here is what it means and what to do next.
A security advisory affects the PDF Invoice for WooCommerce + Drag and Drop Template Builder plugin in versions up to and including 7.1.1. A fixed release has not been confirmed in the supplied records.
A security notice affects Hustle versions up to and including 7.8.14.3. It concerns access controls around email-service integrations, but an affected version is not evidence that a site has been compromised.
A MariaDB server issue could allow specially crafted database objects to introduce SQL statements when generated SQL is later used. Here is what to check and how to respond calmly.
A critical vulnerability in MariaDB’s GIS handling could allow memory corruption and, in combination with another vulnerability, potentially code execution. Here is what site owners should check.
A MariaDB vulnerability could allow an attacker to access files, corrupt data, crash a server or run code when a specially formed table name is used. Check which version is installed and follow MariaDB’s confirmed remediation.
A high-severity MariaDB server vulnerability can cause an authorisation error in a particular account-management statement. Here is what to check and what the finding does—and does not—mean.
A reported flaw in MariaDB’s SYS_REFCURSOR handling can create a use-after-free condition. Website owners should check their database version and follow MariaDB’s confirmed update guidance.
A published advisory describes a medium-severity denial-of-service issue in certain versions of svg-sanitizer. Here is what site owners should check and do next.
A security issue in older versions of the open-source pypdf library could make an application use excessive memory when opening a specially crafted PDF. Here is how to check whether it is relevant to your site or software.
A flaw in the Python PDF library pypdf can cause excessive memory use when it processes a specially malformed PDF. Here is how to check what your site or application uses.
A published security advisory affects pypdf versions before 6.21.3. It concerns how the Python library reads certain PDF page labels, rather than proving that any particular website has been compromised.
A security issue in the pypdf PDF library can cause an application to get stuck when handling specially crafted PDF-related data. Here is what to check and what to do next.
A security issue in fastapi-code-generator can affect generated FastAPI code when certain OpenAPI response data is influenced by an attacker. Here is what to check and how to respond sensibly.
A vulnerability in fastapi-code-generator can place attacker-controlled Python code in generated FastAPI route handlers. Here is what website owners and maintainers should check.
A vulnerability in fastapi-code-generator can place attacker-controlled text into generated Python code. Here is what to check, and how to respond sensibly.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.