Summary
A recorded security issue affects BuddyBoss App versions up to and including 3.2.1. There is no confirmed fixed release in the supplied evidence, so site owners should check the plugin version and the publisher’s current guidance.
Searching includes archived guidance. You can change this using Show.
Archived means older guidance—not that the issue is fixed or the software is safe.
492 results
A recorded security issue affects BuddyBoss App versions up to and including 3.2.1. There is no confirmed fixed release in the supplied evidence, so site owners should check the plugin version and the publisher’s current guidance.
A public advisory describes an access-control weakness in weMail through version 2.1.6. Here is what site owners should check, without assuming that a particular site has been affected.
A vulnerability has been reported in Gallery for Social Photo through version 1.0.0.41. Site owners should check whether the plugin is installed and review the publisher’s current guidance.
The DT LMS WordPress plugin through version 1.2 has a reported access-control weakness. Site owners should check their installed version and follow confirmed guidance from the publisher.
A public vulnerability record describes an authorisation weakness in versions up to and including 1.4. Here is what site owners should check and what the finding does—and does not—mean.
A MariaDB server issue could allow specially crafted database objects to introduce SQL statements when generated SQL is later used. Here is what to check and how to respond calmly.
A critical vulnerability in MariaDB’s GIS handling could allow memory corruption and, in combination with another vulnerability, potentially code execution. Here is what site owners should check.
A MariaDB vulnerability could allow an attacker to access files, corrupt data, crash a server or run code when a specially formed table name is used. Check which version is installed and follow MariaDB’s confirmed remediation.
A high-severity MariaDB server vulnerability can cause an authorisation error in a particular account-management statement. Here is what to check and what the finding does—and does not—mean.
A high-severity MariaDB vulnerability involves validation of metadata in binary FRM files. Check the server version and follow MariaDB’s confirmed update guidance.
A flaw in older versions of the pypdf PDF library could make an application unavailable when it processes a specially crafted PDF in a particular form-processing setup.
A high-severity issue in pypdf can cause unusually long processing times when an application reads attachments embedded in a specially crafted PDF.
A high-severity issue in the pypdf PDF library can use excessive memory when an application reads specially crafted page labels. Here is what maintainers should check.
A vulnerability in versions of pypdf before 6.18.1 can be triggered by a specially crafted PDF during text extraction. Here is what website operators and developers should check.
The publisher has reported a high-severity issue in pypdf, a Python library used to read and extract text from PDF files. It is addressed in version 6.18.1.
A vulnerability in Elo versions before 1.0.1 can allow attacker-controlled code to run in certain browser, library, CI and DevOps environments. The publisher says the issue is fixed in 1.0.1.
A high-severity vulnerability has been reported in Volmarg Personal Management System through version 2.1.0. Here is what site owners and maintainers should check.
A vulnerability in Cotonti through version 1.0.0 could let an attacker predict validation tokens used for account registration and email changes. Here is what that means for site owners.
A NIST vulnerability record says GleezCMS 1.2.0 may allow a remote attacker to obtain sensitive information. A fixed release and severity rating have not been confirmed.
A vulnerability in python-jose can bypass authentication in a specific configuration. Here is what website owners and maintainers should check.
Imagine our servers as big apartment buildings, and each website hosted on it lives in its own apartment.
CageFS acts like a personal security guard for each website, ensuring that they can't peek into or mess with their neighbours' spaces.
At Hipposerve, our priority is more than just hosting—it's ensuring your digital domain remains secure.
Hipposerve® SwampGuard as a vigilant gatekeeper, while our DDoS protection and malware detection work seamlessly in the background.
We all have those “Oops!” moments, don't we? Whether it's spilling coffee or accidentally deleting a file, mistakes are a part of life.
With Hipposerve, you've got a safety net! Every single one of our hosting plans includes a rolling backup as standard.
Independently owned, focused on reliable hosting and personal service.
Modern infrastructure designed to deliver fast, reliable website performance.
Free SSL certificates included with every hosted website.
Automatic daily backups with Hipposerve Rewind to help protect your data.
Proactive monitoring and security features to help protect your website.
We'll move your existing website to Hipposerve at no additional cost.
Friendly technical support from real people when you need it.
Providing reliable hosting, with 99.9% uptime, for customers around the world.
Hipposerve® is a registered trademark. Hipposerve® and the Hipposerve logos are registered trademarks of Hipposerve Digital Services Ltd. Hipposerve® is the trading name of Hipposerve Digital Services Ltd, a digital services company providing web hosting, email, domain names, and website optimisation and design services. Company No. 10288860. Registered in England and Wales.
Are you sure you want to permanently delete this sensitive data? This action cannot be undone, and the information will no longer be accessible.